WARNING not starting unused module dbi

#1 yang server (Last updated )


  1. add custom conf to ` /etc/nxlog/nxlog.d`; 
  2. systemctl restart nxlog;
  3. systemctl status nxlog;
  4. got message:
  5.  how to enable the im_dbi module ?
  6. the config looks like:
config file: `/etc/nxlog/nxlog.d/icslog.conf`:
<Input dbi>
    Module    im_dbi
    Driver    mysql
    Option    host
    Option    username root
    Option    password pp
    Option    dbname logs
    SQL       SELECT * FROM ics_alarm_log

<Output file> Module om_file File '/tmp/ics_alarm_log.csv' </Output>

#2 NenadMDeactivated Nxlog ✓

Are there any errors in the nxlog's internal log file? Is your route directive in place and how does it look like?