3
responses

Hi all, I installed the .apk file (nxlog-1.4.571.apk) on a phone with Android 8.1. When I click on "Start" I get the following error message:

Verifying config ... "/data/data/com.nxsec.nxlog/nxlog": error: Android 5.0 and later only support position-independent executables (-fPIE).

How can I solve it? Is there a version compatible with android>5? Thanks!

AskedOctober 4, 2019 - 10:35am

Answer (1)

Hi,

I started the internal discussion, please bear with us while we decide how to proceed.

To help us properly weight the issue, can you please say what your end goal is? Is this part of a larger project, or a personal experiment?

Thanks,

g.

Comments (2)