1
response

I would like to use nxlog on the recent Ubuntu server edition and the current package does not work on it.  A new deb for Ubuntu 16.04 would be great or recent sources for the current 2.9 version.

AskedJune 6, 2016 - 10:07pm

Comments (1)

  • wizhippo's picture

    Glad to see a new build for ubuntu 16.04 but as it does not have a systemd service the install fails on starting the service.

     

    I found the issue. postinst line 44 should be removed as the service is yet setup for systemd.  Later in postint dh_installinit starts the service anyways.

Answers (0)