jQuery vulnerability in nxlog-manager-5.5.5398


#1 sgiliyal

I have a vulnerability in jQuery to be addressed in the nxlog manager v5 (5.5.5398).

This is related to XSS vulnerabilities from the version of jQuery installed (1.8.3, 1.9.2 ui) .

Will upgrading Manager to 5.6.5633 resolve the issue and update jQuery to 3.5.0+ ?

If not, please can you provide steps to update jQuery manually?

Shyam (on behalf of Shashidhar Ghiliyal)

Please login to see replies to this post and join the discussion Login