2
responses

Hi Team,

Do anyone know what nxlog file should be installed on Amazon Linux AMI?

I was going through the below forum and it's pretty confusing:
https://forums.aws.amazon.com/thread.jspa?threadID=51647

Any help would be appreciated.

AskedOctober 31, 2018 - 12:00pm

Answer (1)

In the link you provided, Max@AWS mentions :

That said, one of the goals of the most current Amazon Linux AMI (2013.09) is to be as compatible as possible with RHEL 6.

The FAQ also mentions EPEL6

I would start off with RHEL6 and go from there. That post is pretty old so it may not be valid anymore though.
If RHEL6 doesn't work and you are using NXLog EE, you could try the generic RPM package.

Comments (1)