1
response

Hey all,

I'm trying to install nxlog rpm on redhat 6.

Once I run the rpm I get error message :

 " Failed dependencies:

libdbi >= 0.8.1 is needed by nxlog-ce-2.9.1347-1.x86_64"

When I'm trying install libdbi 0.8.1 I get error on   dependencies collision with a more advanced version of libdbi.
The only way to continue the installation is to delete the newer version - and it is very problematic.

Someone experienced the problem?

 

Thanks a lot.

AskedJuly 19, 2015 - 1:34pm

Answer (1)