1
response

Hi Team,

We are planning to upgrade nxlog enterprise edition from 3.x to 5.x version.

While planning we were looking at the compatibility matrix of nxlog collector , agent , elastic search and kibana.

to be precise what version of Elastic search will be supoourted with Nxlong v5.x.

Regards
Anjan Kumar Tripathy

AskedMarch 25, 2021 - 1:37pm

Answer (1)

Hello Anjan,

In general, there *shouldn't * be any significant differences in this field, however, confirming it would be - as always - recommended.

Which version of Elastic do you use currently? Would it be possible to simply test the latest NXLog EE with your old configuration? Would you mind sharing your conf file?

Best regards,
Rafal