I'm new on this forum, and i'm bad with the english.
I have a issue with NXLOG installation version nxlog-ce_2.9.1716
I take this link https://nxlog.co/system/files/products/files/348/nxlog-ce_2.9.1716_ubuntu_1404_amd64.deb
She asks me to have " libperl5.20 (>= 5.20.2) " but i have Ubuntu 16.04 with libperl5.22.
I can't downgrade libperl.
Can you help me ?